when you type mozilla file it does not open the file

VERIFIED DUPLICATE of bug 50131

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 50131
17 years ago
12 years ago

People

(Reporter: dolemite, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
when you type mozilla file it does not open the file. Like if i am in directory
foo and type mozilla bar . It will tell me that www.bar is not a website. This
is probably a silly action

Comment 1

17 years ago
*** Bug 107477 has been marked as a duplicate of this bug. ***
try

mozilla file:///full/path/to/file

This is a duplicate, but I can't find the original....

Over to XP Apps who may know where the dup is.
Assignee: hewitt → pchen
Component: URL Bar → XP Apps
QA Contact: claudius → sairuh

Comment 3

16 years ago
This  is a duplicate of 5013: local files only load with file:/// prefix on launch
Marking.

*** This bug has been marked as a duplicate of 5013 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
argh, sorry sorry, duplicate of 50131 (ugh...) reopening
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

16 years ago
dup (second try) of 50131

*** This bug has been marked as a duplicate of 50131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.