If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 517330
3 years ago
3 years ago

People

(Reporter: Martijn, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.17

Steps to reproduce:

Right-click a trash folder and select "empty trash"


Actual results:

Trash is emptied, but this could be easier.


Expected results:

I'd like to be able to add a button to the toolbar that empties the trash for the account that is currently selected (or even all accounts). Such a button doesn't have to be there by default, but it could be provided by the toolbar customize function.
https://addons.mozilla.org/en-US/thunderbird/addon/toolbar-buttons/ provides this capability
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Mail Window Front End → Toolbars and Tabs
Resolution: --- → DUPLICATE
Duplicate of bug: 517330
You need to log in before you can comment on or make changes to this bug.