Closed Bug 1074855 Opened 6 years ago Closed 5 years ago

E10s breaks about:webrtc

Categories

(Core :: WebRTC, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED WORKSFORME
Tracking Status
e10s + ---

People

(Reporter: rgauthier, Unassigned)

References

(Blocks 1 open bug)

Details

Overview Description:
E10s breaks about:webrtc

Steps to Reproduce:
1) Enable e10s
2) Make a webrtc call (http://hibuddy.monkeypatch.me/ for instance)
3) Open the about:webrtc page

Actual Results:
Nothing is displayed

Expected Results:
It should display stats about webrtc connections

Reproducibility:
Always

Build Date & Platform Bug Found:
Firefox Nightly 35.0a1 (2014-09-29)

Additional Information:
The main object affected seems to be WebrtcGlobalInformation.
Fixed in another bug
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.