URL bar doesn't respond to the "Enter/Return" keys

VERIFIED DUPLICATE of bug 90337

Status

--
major
VERIFIED DUPLICATE of bug 90337
17 years ago
10 years ago

People

(Reporter: nick, Assigned: hewitt)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I'm not sure if this is a dup of bug 90337 or not. It's only happening for me on
pages at one specific site -- all the others seem to work fine.

Problem: Go to URL above. Type any URL in the URL bar and try to hit the
Enter/Return keys.

Result: Nothing happens
Expected Result: Mozilla should go to the new URL.

I'm using Build 2001101516.

Comment 1

17 years ago
I am having the same problem, but even just using 'about:' as my start page.  

Command-L + type in URL + hit 'enter' or 'return = nada :(

My current build is 2001103005.

Comment 2

17 years ago
I think it's a dupe

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.