Closed Bug 1075053 Opened 7 years ago Closed 7 years ago

Use the low-memory GC tunings we implemented for B2G on mobile/fennec

Categories

(Core :: JavaScript: GC, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla35

People

(Reporter: terrence, Assigned: terrence)

References

(Blocks 1 open bug)

Details

(Whiteboard: [MemShrink:P2])

Attachments

(1 file)

We intended to enable our smaller chunk size, lower thresholds, and more aggressive chunk retirement on mobile as well, but it seems it never got done. It is possible this will cause regressions as well as speedups, so I'm filing a new bug to track it.
Attachment #8497670 - Flags: review?(sphink)
Attachment #8497670 - Flags: review?(sphink) → review+
Whiteboard: [MemShrink]
Whiteboard: [MemShrink] → [MemShrink:P2]
https://hg.mozilla.org/mozilla-central/rev/8b60d032183b
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla35
You need to log in before you can comment on or make changes to this bug.