All users were logged out of Bugzilla on October 13th, 2018

Implement chunking interface

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: jlal, Assigned: jlal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
For the correct level of performance we need to "chunk" the unit tests like we do for other test suites... the worker here is to provide a CLI for this when running unit tests.
(Assignee)

Comment 1

4 years ago
Created attachment 8497866 [details] [review]
https://github.com/mozilla-b2g/js-test-agent/pull/84
Attachment #8497866 - Flags: review?(ricky060709)
Attachment #8497866 - Flags: review?(mhenretty)
(Assignee)

Comment 4

4 years ago
5 minute test times here we come...
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1022328
Yay :) this is something I wanted to do for some time.

This is so good to have a dedicated team :D

I'll enable this in Travis (2 chunks), I'd be glad to have a green build again. Can you take care of TBPL?
You need to log in before you can comment on or make changes to this bug.