Closed Bug 1075284 Opened 7 years ago Closed 7 years ago

[Woodduck][Free Test][Video]The position of camcorder icon displayed error when changing portrait mode from landscape mode(5/5)

Categories

(Firefox OS Graveyard :: Gaia::Video, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.0 affected, b2g-v2.0M affected, b2g-v2.1 affected, b2g-v2.2 affected)

RESOLVED DUPLICATE of bug 1079692
Tracking Status
b2g-v2.0 --- affected
b2g-v2.0M --- affected
b2g-v2.1 --- affected
b2g-v2.2 --- affected

People

(Reporter: wudduc, Unassigned)

References

Details

Attachments

(2 files)

This issue seems the same as https://bugzilla.mozilla.org/show_bug.cgi?id=1028835, which has been marked "resolved"
But we still found this problem on woodduck
(In reply to woodduck from comment #0)
> This issue seems the same as
> https://bugzilla.mozilla.org/show_bug.cgi?id=1028835, which has been marked
> "resolved"
> But we still found this problem on woodduck

Sorry, I cannot reproduce this issue on both Woodduck and Flame v2.0. 
Please see the video: http://youtu.be/yjs-eOfu5qo

If you still found this problem on Woodduck, please record a video. Thanks a lot.

==== Build Information - Wooddduck ============
Gaia-Rev        7e6e34cb322396399ec064adc41278990096efe8
Gecko-Rev       5a93f5b026779b0779de0a7a7675a82000f2b4ab
Build-ID        20140930160550
Version         32.0
Device-Name     soul35
FW-Release      4.4.2
FW-Incremental  1412063659
FW-Date         Tue Sep 30 15:54:31 CST 2014

==== Build Information - Flame 2.0 ============
Gaia-Rev        5c2303ec4e367da060aa1b807d541a6549b3d72a
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/38a496c50d98
Build-ID        20140930000204
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20140930.033924
FW-Date         Tue Sep 30 03:39:35 EDT 2014
Bootloader      L1TC10011800
Attached video VID_20140917_155157.3gp
Hi Cynthia,
We found that this issue could be reproduced only when the number of video files were very large, for example, 100+.
As the step of reproduce #1 in https://bugzilla.mozilla.org/show_bug.cgi?id=1028835:

1. Prepare many videos in SD card (for example you can make over 100 copy of one video).
Dear Cynthia,
Can this been reproduced in our side?
Thanks!
Flags: needinfo?(ctang)
See Also: → 1028835
Hi Josh,
Yes, this issue can be reproduced on Flame v2.0 when there are more than 100 videos in SD card. Thank you.

[Attachment]
 - logcat_flame

==== Build Information - Flame 2.0 ============
Gaia-Rev        8079cba2133e6f5443dba24dad077f7f91e6c978
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/3a656e533675
Build-ID        20141001160205
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141001.193506
FW-Date         Wed Oct  1 19:35:16 EDT 2014
Bootloader      L1TC10011800
Flags: needinfo?(ctang)
Not able to repro on both flame and woodduck with 200+ videos.
My observation is orientation change would be relatively slow but it still shows correct view.

Device info:
Gaia      8cb0b960fa8e5414c0e67170917424e34d8211bb
Gecko     9dba2dda201173aa158586e1b071414c0f4ce350
BuildID   20140929095145
Version   32.0
ro.build.version.incremental=1411702210
ro.build.date=Fri Sep 26 11:30:23 CST 2014
[Blocking Requested - why for this release]:

After offline discuss with Cynthia and John, bug 1028835 should have solved the issue, but we still able to reproduce this on 2.0 and 2.0m. Nom as 2.0? and bug 1028835 should be reopen.

Cynthia will later provide branch check result to see if we can repro this on 2.1 and master.
blocking-b2g: --- → 2.0?
status-b2g-v2.1: --- → ?
status-b2g-v2.2: --- → ?
*Correct comment 8, should be 2.0M?
blocking-b2g: 2.0? → 2.0M?
Hi Sherman, this issue can be reproduced on Flame v2.1 and Flame v2.2

======= Build Information - Flame v2.2 ========================
Gaia-Rev        83f495a1c12687970f7f2840c2729795c4b88177
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/0ed32d9a42d6
Build-ID        20141005160202
Version         35.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141005.192646
FW-Date         Sun Oct  5 19:26:59 EDT 2014
Bootloader      L1TC10011800

======= Build Information - Flame v2.1 ========================
Gaia-Rev        778ebac47554e1c4b7e9a952d73e850f58123914
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-aurora/rev/aa98eb8873a2
Build-ID        20141005160206
Version         34.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141005.194124
FW-Date         Sun Oct  5 19:41:35 EDT 2014
Bootloader      L1TC10011800
Based on comment 10, I think this is a generic issue and can be reproduced on reference device. We should reopen bug 1028835 and mark this as a duplicate.
Blocks: 1079692
Hi Sherman, I create a generic public bug 1079692. Please help on the new bug. Thanks!
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(shchen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1079692
ok, I will take a look.
Flags: needinfo?(shchen)
Mark 
status-b2g-v2.1 affected
status-b2g-v2.2 affected
per comment 10
Group: woodduck-confidential
blocking-b2g: 2.0M? → ---
You need to log in before you can comment on or make changes to this bug.