Closed Bug 1075409 Opened 5 years ago Closed 5 years ago

[Vertical Home][v2.0] Gaia-confirm element does not scroll

Categories

(Firefox OS Graveyard :: Gaia::Bookmark, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1071941

People

(Reporter: mukeshk1990, Unassigned)

Details

(Whiteboard: [LibGLA,TD103989,WW,C])

[Gaia-confirm element does not scroll]
Precondition:
1.Install bookmark from collection.
2.Replace name with long text enough to stretch more than gaia-confirm screen.

STR
=====
1. long press bookmark -> click cross button -> scroll up to view full name

Actual: The page does not scroll up and down.  

Expected: The page should scroll up and down if the name is very long
Whiteboard: [LibGLA,TD103989,WW,C]
Hi Cristian,
I tried to changes the gaia-confirm element to scroll when the text is long
By setting height and overflow-y as scroll and min-height but it does not allow
the element to scroll.
As per my understanding, the flex box does not allow scroll option.

Can you give any suggestion.
Flags: needinfo?(crdlc)
Hi,

   I took this bug 1071941 which seems a dupe of this one and in those days I haven't had time to investigate a lot the issue but I realized that doing the same than you this was not working :( I obtained the same result, no scroll with flex box. I was playing with the app manager but without success. Maybe Kevin can have some suggestion

Thanks a lot
Flags: needinfo?(crdlc) → needinfo?(kgrandon)
This does seem like a duplicate of bug 1071941. Cristian - do you mind if we just take the discussion to there and mark this as duplicate?

FYI - My suggestion is to use an inner DIV with height=100% and width=100%, and try setting overflow on that. I'm not sure if it will work or not, but that's what I would try first.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(kgrandon)
Resolution: --- → DUPLICATE
Duplicate of bug: 1071941
You need to log in before you can comment on or make changes to this bug.