Text on the page moved left

RESOLVED DUPLICATE of bug 84929

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 84929
17 years ago
13 years ago

People

(Reporter: Jakub Klawiter, Assigned: Jakub Klawiter)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

17 years ago
The Web Page http://www.riverdance.com/1.0/index.php3 isn't correct shown under
Mozilla 0.9.5 (20011011), and it is correct working under ie :(

I'm not sure it is depending on not correct style use by webmaster of the page
or any bug in Mozilla browser.

I'm using the Windows 98SE.

Comment 1

17 years ago
Confirming 2001102903 NT4

Comment 2

17 years ago
Confirmed on 2001102910 Linux

Comment 3

17 years ago
This is a duplicate of bug 84929
Marking as such.




*** This bug has been marked as a duplicate of 84929 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.