Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1075440
4 years ago
4 years ago

People

(Reporter: Robert Nyman, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140930030202

Comment 1

4 years ago
(In reply to Robert Nyman from comment #0)
> User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0)
> Gecko/20100101 Firefox/35.0
> Build ID: 20140930030202

Hi Robert, could you provide some more detail about the bug? :-)
Flags: needinfo?(robert)

Comment 2

4 years ago
I'm guessing, 1075440 is the full report.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075440
(Reporter)

Comment 3

4 years ago
Yep, seems to be the same thing. Hard to test these APIs on a clean build/install then.
Flags: needinfo?(robert)
You need to log in before you can comment on or make changes to this bug.