[3rd Party][Marketplace] Youzeek app did not play.

RESOLVED INCOMPLETE

Status

Tech Evangelism
Preinstalled B2G Apps
P2
normal
RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: Vishnu Dangi, Assigned: Michael Ellis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3rd Party][LibGLA, TD 104446, QE2, B][mike-e][tef][testresults])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.124 Safari/537.36

Steps to reproduce:

Install youzeek app and try to play but its continuously loading its not play.


Actual results:

youzeek app did not play any songs.its showing loading continuously long time.


Expected results:

it should be play normal.
(Reporter)

Updated

3 years ago
Whiteboard: [3rd Party][LibGLA, TD 104446, QE2, B]
(Assignee)

Comment 1

3 years ago
Confirmed by Jose Enrique @ TEF and myself.

Reproduced on Flame ref device 2.0 

@Adora- Would you mind taking a look at this issue and providing an update?
Assignee: nobody → mellis
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Flags: needinfo?(adora)
Whiteboard: [3rd Party][LibGLA, TD 104446, QE2, B] → [3rd Party][LibGLA, TD 104446, QE2, B][mike-e][tef][testresults]
(Assignee)

Updated

3 years ago
Priority: -- → P2
(Assignee)

Updated

3 years ago
Blocks: 1094408
Verified.  Since this is a significant error, the developer has been notified and the app has been rejected from Marketplace.
Flags: needinfo?(adora)
(Assignee)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.