Firefox killed in foreground (Alcatel OT D5)

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Yajo, Unassigned)

Tracking

32 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140831201947

Steps to reproduce:

Open Firefox and navigate a little bit. For example, try entering humblebundle.com


Actual results:

Firefox just disappears.


Expected results:

I should be able to navigate finely, since the phone specs[1] are higher than the minimum requirements[2].

[1] Quad core 1.3GHz, 512 MB RAM. See http://www.alcatelonetouch.com/es/productos/smartphones/pop_d5.html#.VCwJHuJNhIO
[2] https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements
(Reporter)

Comment 1

3 years ago
Further testing revealed that the memory leak comes from Ad Block Plus. Disabling that extension fixes this. I'll try to send them the bug. Thanks for this great product and sorry for the disturbances.  :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.