please deploy fxa-content and fxa-auth train-22 to production

RESOLVED FIXED

Status

Cloud Services
Operations: Deployment Requests
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: jrgm, Assigned: ckolos)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

(Reporter)

Description

3 years ago
Chris,

Please build production stacks for fxa-auth-server and fxa-content-server with these paramenters: 

Auth Server:

AppVersion              1.22.0-1
AppVersionAuthDb        0.22.0-1
AppVersionCustomsServer 0.3.0-1
ProvisioningVersion     20140930021905

**** NOTE: For AppVersion, that is intentionally "one dot nineteen...".

Content Server:

AppVersion              0.22.0-2
ProvisioningVersion     20140930021905

RPMS:

fxa-auth-db-server-svcops-0.22.0-1.x86_64.rpm
fxa-auth-server-svcops-1.22.0-1.x86_64.rpm
fxa-content-server-svcops-0.22.0-2.x86_64.rpm
fxa-customs-server-svcops-0.3.0-1.x86_64.rpm

Version check:

$ curl https://accounts.stage.mozaws.net/ver.json; echo; curl https://api-accounts.stage.mozaws.net; echo;
{"version":"0.22.0","commit":"7ff9e196311cef2e9e5a1726aa49081f2c0167a5","l10n":"9c6f728ea6","tosPp":"2becbeea57"}
{"version":"1.22.0","commit":"49aeb54cfbd5de503b15164fbbe62e3f7c365921"}
(Reporter)

Comment 1

3 years ago
NOTE: change: the ProvisioningVersion MUST be 20141001142205 to pick up https://github.com/mozilla-services/puppet-config/pull/891
Did production get the OAuth client configs in https://bugzilla.mozilla.org/show_bug.cgi?id=1064505?

I'm getting an unknown client error when I visit https://accounts.firefox.com/settings/avatar
(Assignee)

Comment 3

3 years ago
This was fixed via the deploy of oauth train-22 in https://bugzilla.mozilla.org/show_bug.cgi?id=1076888. All should be workin as expected.
Flags: needinfo?(ckarlof)
Lookin good to me!
Flags: needinfo?(ckarlof)
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.