[2.1][l10n][Settings] Portuguese: The string 'Forward when unanswered' and 'Number when unanswered' in Call settings is truncated.

VERIFIED FIXED

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: psiphantong, Assigned: joao.neves)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

(Whiteboard: LocRun2.1-1)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8498297 [details]
fwa.png

Description:
The string 'Forward when unanswered' and 'Number when unanswered' is truncated under Settings > Call settings.

Repro Steps:
1) Update a Flame to BuildID: 20141001000202.
2) Set the device language as Portuguese(Europeu).
3) Navigate to Settings > Call settings.
4) Tap 'Forward when unanswered'


Actual:
The string 'Forward when unanswered' and 'Number when unanswered' is truncated.

Expected:
The string 'Forward when unanswered' and 'Number when unanswered' is NOT truncated.


Flame 2.1 KitKat Base (319mb)(Full Flash)

Environmental Variables:
Device: Flame 2.1
BuildID: 20141001000202
Gaia: 86a3626055ed58b39525424126870dc0a503e79f
Gecko: c20912812877
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Repro Frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/12326/
See attached screenshot
(Reporter)

Comment 1

4 years ago
Created attachment 8498298 [details]
fwa.png
(Reporter)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
(Reporter)

Comment 2

4 years ago
Created attachment 8498302 [details]
2014-10-01-12-01-09.png
(Reporter)

Comment 3

4 years ago
This issue does not reproduce on the Flame 2.0 KitKat Base (319mb)(Full Flash) because the language was not available.

Environmental Variables:
Device: Flame 2.0
BuildID: 20141003000204
Gaia: fa797854bfe708129ed54a158ad4336df1015c39
Gecko: 9b7fd1f78a15
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 32.0 (2.0)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
I've made the necessary changes to correct the issue on http://mozilla.locamotion.org/pt/firefoxos/ (see bug 1075680). When the changes are pushed to gaia-l10n the issue should be resolved.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Issue resolved
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.