if mailclient open, cannot edit URL bar

VERIFIED DUPLICATE of bug 107926

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 107926
16 years ago
10 years ago

People

(Reporter: Mario Lassnig, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011030
BuildID:    2001103003

Hi, I encountered the following problem,
if there's the mailclient running and I want to start the Navigator
through a shortcut on my desktop (a simple invoking of mozilla.exe)
I am not able to edit the URL bar, I cannot even put the cursor focus into it.
This started at release 0.9.5 and is still in build 2001103003

Reproducible: Always
Steps to Reproduce:
1.start mailclient through mozilla.exe -mail
2.start navigator through mozilla.exe


Actual Results:  I was not able to edit the URL bar.

Expected Results:  I should have been able to edit the URL bar.

It worked prior 0.9.5
wfm with win2k build 20011029..

Reporter: 
Have you installed Mozilla in a fresh folder (not over an older build) ?
Are you using fastload ?
Can you try it with a new profile ? 
(run "mozilla -profilemanager" and create a second, additional test profile)
(Reporter)

Comment 2

16 years ago
>Have you installed Mozilla in a fresh folder (not over an older build) ?
yes. tried it both ways

>Are you using fastload ?
no. but also happens with fastload

>Can you try it with a new profile ? 
also happens with a different profile

i also tested it with different themes. that wasn't the cause either...

Comment 3

16 years ago
dupe of 90337?
(Reporter)

Comment 4

16 years ago
>dupe of 90337?

no, I never had any problems with the enter/return key or the
acceptance of URLs

this just not let me enter _anything_ in the bar

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 107926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.