Searching in Bugzilla does not clear sidebar's seach parameters field.

RESOLVED INVALID

Status

SeaMonkey
Search
P4
normal
RESOLVED INVALID
16 years ago
9 years ago

People

(Reporter: Zac Jacobson, Assigned: Samir Gehani)

Tracking

Trunk
mozilla0.9.7
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011029
BuildID:    2001102903

When I seach for bugs in Bugzilla, and later do a search on Google, the search
field remains populated by the search terms I originally used at Goolge.

Reproducible: Always
Steps to Reproduce:
1. Go to google. enter "gojira attacks" in the search field. In the sidebar
search, "gojira attacks" appears in the search field, the results are indicated
in the search results field. Everything is good.
2. Go to the mozilla URL mentioned above. In "Step 2. Search for your bug" enter
"sidebar search" and hit the Search button.


Actual Results:  A list of bug numbers in listed in the search results field.
Bugzilla is entered in the "using" field. "gojira attacks" remains in the search
parameters field.

Expected Results:  The search parameters should either contain "sidebar search"
or should at least be cleared.

When a new browser window is opened, and the search list is reconstructed, the
search parameter field is cleared in the new browser window, but not in ones
that are already opened.

Comment 1

16 years ago
this is search...
Component: Sidebar → Search
QA Contact: sujay → claudius
(Assignee)

Updated

16 years ago
Priority: -- → P4
Target Milestone: --- → mozilla0.9.7
(Reporter)

Comment 2

16 years ago
whoops, I meant for the summary to read "searching in 'Bugzilla'", not 'Mozilla'.
Summary: Searching in Mozilla does not clear sidebar's seach parameters field. → Searching in Bugzilla does not clear sidebar's seach parameters field.

Comment 3

16 years ago
Since this bug was reported, a newer version of Mozilla (1.0 RC1) has been
released. Reporter, please can you check to see whether this bug is still 
present in a recent build (Moz1-RC1 or a new nightly build). If
this bug does not occur please can you resolve the bugreport?
(Reporter)

Comment 4

16 years ago
Searches do not appear in the sidebar in 2002042209, unless the search is
performed from the sidebar.

Is that how the search sidebar is supposed to work? If so, I guess this bug
is... INVALID?

Comment 5

16 years ago
INVALID by last comment.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.