Shop at Netscape site : Items are shifted to the right

RESOLVED DUPLICATE of bug 99289

Status

()

RESOLVED DUPLICATE of bug 99289
17 years ago
17 years ago

People

(Reporter: tetsuroy, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Visit http://shopping.netscape.com/clothing/mens.adp
See men's items are not in the center.

Comment 1

17 years ago
Marking bug a dup - although I can't see problem anymore 

*** This bug has been marked as a duplicate of 99289 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.