NSCP 6.2 Drag and Drop FTP upload doesn't work.

RESOLVED DUPLICATE of bug 208385

Status

()

P3
normal
RESOLVED DUPLICATE of bug 208385
17 years ago
15 years ago

People

(Reporter: nraya, Assigned: law)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In Communicator, you can drag a file from Explorer onto a ftp://user@host/ window
 and it will upload the file  this isn't the fact in NSCP6.2.
 Moreoever, when you drag and drop, it activates ( in the background)the focus
is not on the window. The dialogue box in 6.2 reads 
" You have chosen to download a file of type "Microsoft Xcel"
What should Netscape do?

. Open it
. Save it to disk

Dialogue box in 4.77 reads - "Do you want to Upload the Dragged files to the FTP
Server?" 

Thanks
Niranjini
(Reporter)

Updated

17 years ago
Priority: -- → P3
dupe of bug 24867 (UI for FTP upload not implemented)

Reporter Please don't use change the "Priority" field. Only the assigned
developer should change it.

Thanks !

*** This bug has been marked as a duplicate of 24867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Thanks I'll make sure that I will not touch the priority field. In Iplanet I
used to set the priority myself or rather to say the Bug would carry the same
priority as the call. In the prevoius bug ( 10799) that I opened somebody
mentioned that the priority was not set hence I set the priority.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
Reopening - not fixed in bug 24867.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 208385 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: File Handling → Networking: FTP
QA Contact: bugzilla → benc
You need to log in before you can comment on or make changes to this bug.