If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

EOY 2014: Design Mozilla.org banner

RESOLVED DUPLICATE of bug 1086950

Status

Mozilla Foundation Communications
Graphic Design
RESOLVED DUPLICATE of bug 1086950
3 years ago
3 years ago

People

(Reporter: Erika Drushka, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Whiteboard: [EOYFR2014])

Comment hidden (empty)
(Reporter)

Comment 1

3 years ago
For display in: 
US-EN
DE
FR
PT-BR
ID
IN
LAM-SP
Priority: P1 
Dimensions: referring to old requirements from this bug for existing mozilla.org banner design (comment 1): https://bugzilla.mozilla.org/show_bug.cgi?id=999042#c1

horizontal version
large viewport dimensions: width: 970px
smaller viewport dimensions: width: 725px
expanded dimensions: width: 64% of 725px
resting dimensions: width: 25% of 725px
contracted dimensions: width: 12% of 725px

vertical version
expanded dimensions: height: 350px
resting dimensions: height: 65px
contracted dimensions: height: 40px 
width: between 420x300px

mozilla.org will be redesigned this month so these dimensions most likely will not apply for our EOY campaign - I will need a new set of dimensions/requirements or confirmation that these old dimensions are still applicable.
Flags: needinfo?(andrea)
(Reporter)

Comment 3

3 years ago
Here's some relevant info on the Mozilla.org 2014 redesign.

Main bug: Implement Mozilla.org Homepage Redesign https://bugzilla.mozilla.org/show_bug.cgi?id=1049856

Schedule: https://app.smartsheet.com/b/publish?EQBCT=0efbb690f8e347d6b3cb85bb6fe9e364

Wiki: https://wiki.mozilla.org/Websites/Mozilla.org_Homepage_Redesign_2014
Met with Jen Bertsch this morning -- she asked that I create a bug here: https://bugzilla.mozilla.org/form.creative and that the moco team will likely take on the design for the EOY promo on the new homepage.  They still don't have specs.
Flags: needinfo?(andrea)
(Reporter)

Comment 5

3 years ago
Andrea will file the bug for Jen. Removing Studio Mofo whiteboard tag. As I understand it, this is no longer on our plates.
Assignee: sabrina → nobody
Whiteboard: [studiomofo][EOYFR2014] → [EOYFR2014]
A new creative bug was filed for moco creative:
https://bugzilla.mozilla.org/show_bug.cgi?id=1086950

I'm closing this bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1086950
You need to log in before you can comment on or make changes to this bug.