When hitting reload, the page alternates from an old version and the current version

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
17 years ago
5 years ago

People

(Reporter: sean.schneyer, Assigned: gordon)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011026
BuildID:    2001102603

I have been accessing the above URL regularly over the past weeks and use reload
to get the most updated information. Today, when I went to the page and hit
reload it loaded a page from October 25th. When I hit reload again it went back
to October 29th. This alternated several times and finally would only load the
October 29th version of the page.

Reproducible: Couldn't Reproduce

Actual Results:  The page loaded an older version when reload was hit.

Expected Results:  The most recent version of the page should have been loaded.

Comment 1

17 years ago
wfm win98 build 2001102903

reporter - have you tried to reproduce this with the latest build and a new
profile? You can create a new profile by running 'mozilla.exe -profilemanager'
or by selecting ProfileManager from the mozilla folder in the start menu. 

Thanks for using bugzilla!
(Reporter)

Comment 2

17 years ago
Unfortunately, I couldn't even reproduce it with the older build that I
originally saw it in. I tried several other pages on the site and couldn't see
the same problem. I just installed today's build. I'll see if I can reproduce it
with that one... I imagine I'll have to build up a cache before I'll see
anything (if I see anything).
Whiteboard: DUPEME
Marking WFM. Reporter: Please reopen this bug if it still occurs for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.