If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

text style does not stay when test is inserted into a table

VERIFIED DUPLICATE of bug 99487

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 99487
16 years ago
13 years ago

People

(Reporter: TucsonTester1, Assigned: Charles Manske)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    20011019

text style does not stay changed when inserted inside a table 
(bold,italic,underline) 

Reproducible: Always
Steps to Reproduce:
1-open navigator
2-open composer
3-type at least four or more lines of text all separated by a hard return 
4- highlight every other line or all text (it doesn't matter)
5-bold every other line of text or all text
6-create table with all the text highlighted 
7- some text stays bold other text goes back to regular text (all text does not 
stay in the text style it was before being inserted into the table)

Actual Results:  the text the was set to bold most changes back to regular text 
after being inserted into a table 

Expected Results:  the text should stay the way it was before inserting into 
the table 
(i.e. if every other line is bold it should stay the same inside the table or 
if all was bold it should stay bold inside the table)

Comment 1

16 years ago
Works for me
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Summary: text style does not stay when test is inserted into a table → text style does not stay when test is inserted into a table

Comment 2

16 years ago
On the 2001110103 build, this works for me if I make everyother line of text
bold.  But if I make the whole selection bold, only the first cell is bolded
after the table is made.

I am reopening this bug.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

16 years ago
over to charles -- who should get this one?
Assignee: syd → cmanske

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

16 years ago
Yep. We don't redistribute text styles when creating a table from selection

*** This bug has been marked as a duplicate of 99487 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.