You should be able to sort messages in threading mode.

VERIFIED DUPLICATE of bug 72493

Status

--
minor
VERIFIED DUPLICATE of bug 72493
17 years ago
14 years ago

People

(Reporter: david, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The threading mode in the message view is treated as one of the sorting modes. That's not correct. Users should have an option to sort messages in the threaded mode too (sibling messages will be sorted). Sorting and threading are two different things -- so why are they merged together?

Comment 1

17 years ago


*** This bug has been marked as a duplicate of 72493 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Component: Account Manager → Mail Window Front End
QA Contact: nbaca → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.