Courier IMAP: All folders in IMAP Only appear under inbox

VERIFIED DUPLICATE of bug 107646

Status

MailNews Core
Networking: IMAP
VERIFIED DUPLICATE of bug 107646
17 years ago
10 years ago

People

(Reporter: hanasaki, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using courier imap and have tried it with imap workarounds turned off and on.

Comment 1

17 years ago
Submitted twice.

*** This bug has been marked as a duplicate of 107646 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Summary: All folders in IMAP Only appear under inbox → Courier IMAP: All folders in IMAP Only appear under inbox
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.