[Stingray][Home] Pinning bookmark

RESOLVED DUPLICATE of bug 1067789

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 1067789
4 years ago
4 years ago

People

(Reporter: rexboy, Assigned: dwi2)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This bug enables pinning bookmark as a card.

We may need to open a discussion for screenshot capturing, which can be used on the bookmarked cards and "pin to card" feature further.
Blocks: 1076712
No longer blocks: 1076712
(Assignee)

Updated

4 years ago
Assignee: nobody → tzhuang
(Assignee)

Comment 1

4 years ago
this is actually the same as Bug 1067789
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067789
You need to log in before you can comment on or make changes to this bug.