Closed Bug 1076750 Opened 5 years ago Closed 2 years ago

[Meta] Issues with pushlog ingestion

Categories

(Tree Management :: Treeherder: Data Ingestion, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: emorley, Unassigned)

References

Details

This bug is to bring together the various issues with pushlog ingestion.
Depends on: 1075176
Depends on: 1076752
Depends on: 1071577
Depends on: 1072291
Depends on: 1042751
Depends on: 1074213
Depends on: 1059325
Depends on: 1076774
Depends on: 1076776
Depends on: 1076778
Duplicate of this bug: 1076555
Blocks: 1076792
No longer blocks: 1076792
Depends on: 1076792
Depends on: 1076797
Depends on: 1076812
Depends on: 1076826
Depends on: 1076960
No longer depends on: 1076960
Depends on: 1077136
Marking this meta as a P2, since the deps in need of fixing first are already P1s.
Priority: P1 → P2
Depends on: 1079737
Depends on: 1083206
Depends on: 1083305
Depends on: 1083223
No longer depends on: 1079737
Depends on: 1084493
Depends on: 1085649
No longer depends on: 1085649
Depends on: 1085682
Blocks: 1080757
No longer blocks: treeherder-dev-transition
Depends on: 1090289
Depends on: 1090441
Depends on: 1090284
Depends on: 1079788
No longer blocks: 1080757
Component: Treeherder → Treeherder: Data Ingestion
Depends on: 1115608
Depends on: 1118068
Depends on: 1124278
Depends on: 1119028
No longer depends on: 1042751
Priority: P2 → P3
Depends on: 1191934
Depends on: 1232776
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.