Dev tools Network Panel preview and response garbled when e10s enabled

RESOLVED DUPLICATE of bug 982319

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 982319
3 years ago
3 years ago

People

(Reporter: Off By None, Unassigned)

Tracking

(Blocks: 1 bug)

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141002030202

Steps to reproduce:

Enable e10s.
Open Dev tools Network tab.
Click on network event and try to view a preview or response on the right-hand pane.


Actual results:

Garbled, looks like it is encoded but I can't be sure.


Expected results:

See preview/response from server

Updated

3 years ago
Blocks: 516752

Updated

3 years ago
Blocks: 875871
No longer blocks: 516752
tracking-e10s: --- → ?
tracking-e10s: ? → +

Updated

3 years ago
Component: Untriaged → Developer Tools: Netmonitor

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 982319

Updated

3 years ago
tracking-e10s: + → ---
You need to log in before you can comment on or make changes to this bug.