forget icon has white border (non-transparent background)

VERIFIED FIXED in Firefox 33

Status

()

defect
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Gavin, Assigned: Dolske)

Tracking

Trunk
Firefox 35
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox33 verified, firefox34 verified, firefox35 verified)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Screenshot: http://cl.ly/image/3i3B0c2I0V10
Flags: needinfo?(shorlander)
The screenshot is from 10.9, non-Retina.
Posted image icon-header-forget-48.png (obsolete) —
Image with correct transparency.
Flags: needinfo?(shorlander)
Looking at http://mxr.mozilla.org/mozilla-central/source/browser/themes/shared/panic-panel/, it seems only the header.png flavor has a non-transparent background.
Posted patch Patch v.1Splinter Review
Assignee: nobody → dolske
Attachment #8498939 - Attachment is obsolete: true
Comment on attachment 8498948 [details] [diff] [review]
Patch v.1

Review of attachment 8498948 [details] [diff] [review]:
-----------------------------------------------------------------

rs=me
Attachment #8498948 - Flags: review+
Dolske, can you make sure that this gets uplifted to the necessary places?
Comment on attachment 8498948 [details] [diff] [review]
Patch v.1

[Triage Comment]

Approving for aurora since it's part of the hot bug 1069300 work, and is a trivial image replacement.
Attachment #8498948 - Flags: approval-mozilla-aurora+
https://hg.mozilla.org/mozilla-central/rev/7b8254083c17
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 35
Landed in alder: https://hg.mozilla.org/projects/alder/rev/36221eb238be

(based on landing in comment 9)
Whiteboard: [fixed-alder]
I was able to reproduce this bug on Nightly 35.0a1 (2014-10-02) using Ubuntu 14.04 x86 and Mac OSX 10.9.5.

Verified fixed on Windows 7 x64, Mac OSX 10.9.5 and Ubuntu 14.04 x86 using Beta 34.0b2 (20141020184313) and on Windows 7 x64, Mac OSX 10.9.5 and Ubuntu 13.10 x64 using Aurora 35.0a2(2014-10-22).

This fix can be marked as verified.

[bugday-20141022]
I also verified this issue as fixed on Windows 7 x64, Mac OSX 10.9.5 and Ubuntu 13.10 x64 using Latest Alder (2014-10-22) downloaded from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-alder/. 

[bugday-20141022]
Marking verified per previous comments. Thanks!
Status: RESOLVED → VERIFIED
Marking tracking flags status based on testing that was done in comment 12 and comment 13.
You need to log in before you can comment on or make changes to this bug.