Please Push The Open Standard Theme & Plugins To Dev

RESOLVED DUPLICATE of bug 1075689

Status

RESOLVED DUPLICATE of bug 1075689
4 years ago
4 years ago

People

(Reporter: rex, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://kanbanize.com/ctrl_board/4/1397] )

(Reporter)

Description

4 years ago
Please update the theme and add plugin from to the dev install of the open standard blog.

https://github.com/mozilla/theopenstandard

Theme
https://github.com/mozilla/theopenstandard/tree/master/themes/theopenstandard

Plugin
http://plugins.svn.wordpress.org/wordpress-23-related-posts-plugin/tags/3.5.1/

When installing/enabling the Related Posts plugin, please have debugging turned on, so we can isolate any issues. It's now been tested on other multi-site installations without any issues, so we'd like to see if we can get it working here.

Thanks again!

Updated

4 years ago
Whiteboard: [kanban:https://kanbanize.com/ctrl_board/4/1397]
we already have a bug open for this work. i'd rather have one long bug that we keep open until the work is complete, rather than many small bugs. 

marking this a duplicate of bug 1075689.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075689
You need to log in before you can comment on or make changes to this bug.