Status

()

Firefox
Address Bar
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

34 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox33 unaffected, firefox34 affected, firefox35 unaffected)

Details

(Reporter)

Description

4 years ago
[Tracking Requested - why for this release]:

Steps To Reproduce:
1.  Type or paste the following URL and Press ENTER in locationbar
    https://people.mozilla.org/~rgiles/2013/demo.webm

Actual Results:
Not load

Expected Results:
Should load
(Reporter)

Updated

4 years ago
Keywords: regression
Summary: https://people.mozilla.org/~rgiles/2013/demo.webm does not open from locationbar → https://people.mozilla.org/~rgiles/2013/demo.webm does not open
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Updated

4 years ago
tracking-firefox34: ? → ---
(Reporter)

Comment 1

4 years ago
Cache folder/file was corrupted due to unknown reason
You need to log in before you can comment on or make changes to this bug.