If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Potluck meta bug for the timeless consumption of grease

VERIFIED WONTFIX

Status

Core Graveyard
Tracking
--
blocker
VERIFIED WONTFIX
16 years ago
a year ago

People

(Reporter: WeirdAl, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    

timeless finds himself hungry at odd hours of the day (from 12:00 midnight to
11:59:59.99999 pm), and has difficulty locating sources of replenishment for his
ever expanding waistline -- err, appetite.

Reproducible: Didn't dare to reproduce for fear of my health insurance rates
Steps to Reproduce:
1.  Find timeless.
2.  Pull him away from the buffet.
3.  Pull him away from the dessert table.
4.  Pull him away from the vending machine.
5.  Repeat Step 2.

Actual Results:  I lost thirty pounds trying to stop timeless from gaining
twenty.  I was successful; he gained nineteen.

Expected Results:  timeless actually realizes food is not oxygen and begins to
breathe normally, hoping his cholesterol-clogged arteries will not burst.

Rated blocker because keeping timeless away from the refrigerator beneath his
desk means keeping myself away from my keyboard.

Assigning to timeless in the hope he will seek out Richard Simmons.  About to
add additional bugs as blocking this bug, as exhibits A and B.
(Reporter)

Updated

16 years ago
Depends on: 102849, 107710

Comment 1

16 years ago
i'll be the judge of that
Assignee: timeless → nobody
Component: XP Toolkit/Widgets → Tracking
QA Contact: jrgm → timeless
Blocks: 59921

Comment 2

16 years ago
We need a testcase in order to reproduce this bug (a.k.a screenshot of timeless
eating)
Created attachment 60148 [details]
Rock Hard abs for timeless

Timeless: here is the thing for you: Abtronics
Attachment #60148 - Flags: needs-work+
Attachment #60148 - Flags: approval+

Updated

16 years ago
Blocks: 123456

Updated

16 years ago
No longer blocks: 123456

Updated

16 years ago
No longer blocks: 59921

Updated

16 years ago
Attachment #60148 - Flags: approval+
(Reporter)

Comment 4

16 years ago
Ah, fuggedaboudit, when do engineers ever get exercise?
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
(Assignee)

Updated

a year ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.