If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

X ray goggles makes are attributed to {{username}}

RESOLVED FIXED

Status

Webmaker
X-Ray Goggles
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: brett, Assigned: pomax)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
STR:

1. Make something with x-ray goggles and publish it
2. notice the title will be {{username}}'s remix of page title.

Also see the search results here:
https://www.evernote.com/shard/s230/sh/08ed52df-3f12-47ef-9cea-0bf78dcf3bdd/f212576221c8f057f25fc871fbdb8767
(Assignee)

Comment 1

3 years ago
cc cade and jbuck: was makeapi gallery/make-valet updated to take advantage of a username field that we never updated goggles for?
Flags: needinfo?(jon)
Flags: needinfo?(cade)

Comment 2

3 years ago
I'm going to take a wild guess and assume that https://github.com/mozilla/goggles.webmaker.org/commit/c7a63438fd586970b757c117b7b674500c1ee533 is the culprit
Flags: needinfo?(jon)
Flags: needinfo?(cade)
(Assignee)

Comment 3

3 years ago
That would totally do it.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

3 years ago
Created attachment 8507061 [details] [review]
https://github.com/mozilla/goggles.webmaker.org/pull/144

this replaces {{username}} again, and only in the title element
Attachment #8507061 - Flags: review?(jon)

Updated

3 years ago
Attachment #8507061 - Flags: review?(jon) → review+
Poke poke. Status? Seeing a lot of this on webmaker.org searches.

Comment 6

3 years ago
Commit pushed to master at https://github.com/mozilla/goggles.webmaker.org

https://github.com/mozilla/goggles.webmaker.org/commit/5ba32a4e454226ca3f23d5e7ce0e875f0356e2e3
Merge pull request #144 from Pomax/usernamefix

Fix bug 1077176 - fixed missing username replacement

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 1106135
You need to log in before you can comment on or make changes to this bug.