[2.1][l10n][email] Portuguese(europe u): In email app "One moment, still working on the previous attachment..." text string is no translated.

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: rmitchell, Assigned: joao.neves)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

(Whiteboard: LocRun2.1-1)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8499247 [details]
Image of issue

Description:
In email app "One moment, still working on the previous attachment..." text string is no translated.

Set language to Portuguese (europe u)
 
Repro Steps:
1)Update a Flame to 20140929000203
2)Go to email app
3)Create a new email and attach a small video file to the email
4)as soon as user hits done button on the attachment > tap the attach button again 
 


Actual:
"One moment, still working on the previous attachment..." text is not translated 


Expected:
text not truncated 

Environmental Variables:
Device: Flame 2.1
Build ID: 20141002000203
Gaia: 94dcc25f2e34a4900ea58310c26be52bcb089161
Gecko: baaa0c3ab8fd
Version: 34.0a2 (2.1)
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0



Repro frequency:100%
Link to failed test case:https://moztrap.mozilla.org/manage/case/13873/
See attached: screenshot
(Reporter)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
(Reporter)

Updated

4 years ago
Summary: [2.1][l10n][FTU] Portuguese(europe u): In email app "One moment, still working on the previous attachment..." text string is no translated. → [2.1][l10n][email] Portuguese(europe u): In email app "One moment, still working on the previous attachment..." text string is no translated.
There are still 45 missing strings for pt-PT and this is one of them.
Please don't file bugs when the issue is just an untranslated string. Only hardcoded issues. One way would be to check against Italian and/or French that are 100% complete (that's the "easy" way but works most of the time)
Seems like translation was probably done but not uploaded on mercurial. Closing as resolved invalid
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
No longer blocks: 1074053
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
You need to log in before you can comment on or make changes to this bug.