Closed Bug 1077233 Opened 5 years ago Closed 5 years ago

[dolphin][video][Browser] Go to Browser,using youtube play any video, the video at the bottom displays 2mm wide mosaic

Categories

(Firefox OS Graveyard :: Gaia::Video, defect, critical)

ARM
Gonk (Firefox OS)
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1077235

People

(Reporter: lin.hui, Unassigned)

Details

Testing Steps:
1.Go to Browser, using youtube to play any video,
2.video at the bottom displays 2mm wide mosaic,
3.videos at the bottom is obviously not black.
Could you close this bug since it is a duplicate of Bug 1077235?
Flags: needinfo?(lin.hui)
(In reply to Raniere Silva from comment #1)
> Could you close this bug since it is a duplicate of Bug 1077235?

Hi  Raniere:
  since the bug is dumplicate fo 1077235, I will close this bug. Thanks!
Flags: needinfo?(lin.hui)
Sorry to disturb again, but could we close this bug as duplicate of Bug 1077235?
Flags: needinfo?(lin.hui)
(In reply to Raniere Silva from comment #3)
> Sorry to disturb again, but could we close this bug as duplicate of Bug
> 1077235?

Hi Raniere:
  -We can close this issue. 
  -But I don't know what to do in order to close this issue? Please give tips.
  -Thanks.
Flags: needinfo?(lin.hui)
> But I don't know what to do in order to close this issue? Please give tips.

Just bellow the new comment box you will find "Mark as Duplicate" link. Click on it. The link will be replaced by a text field. Type 1077235 on it. After do this, click the "Save Changes" from the comment box.

Hope this help. Don't be shy if you need help. =)
Flags: needinfo?(lin.hui)
This bug is duplicate of 1077235
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(lin.hui)
Resolution: --- → DUPLICATE
Duplicate of bug: 1077230
Duplicate of bug: 1077235
(In reply to Raniere Silva from comment #5)
> > But I don't know what to do in order to close this issue? Please give tips.
> 
> Just bellow the new comment box you will find "Mark as Duplicate" link.
> Click on it. The link will be replaced by a text field. Type 1077235 on it.
> After do this, click the "Save Changes" from the comment box.
> 
> Hope this help. Don't be shy if you need help. =)

OK,thanks for your help.
You need to log in before you can comment on or make changes to this bug.