editing over time produces a lot of empty lines in html source

RESOLVED DUPLICATE of bug 97278

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 97278
3 years ago
3 years ago

People

(Reporter: Johannes Leushuis, Unassigned)

Tracking

SeaMonkey 2.29 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:32.0) Gecko/20100101 Firefox/32.0 SeaMonkey/2.29.1
Build ID: 20140923221838

Steps to reproduce:

opening www.medjugorje.eu/mary.html to edit
switching to source view



Actual results:

I noticed that there are a lot of empty lines in the source that weren't there when i started with this file
it looks that with each editing one or more empty lines are inserted in the source text



Expected results:

no empty lines should appear at all in a source view of composer

Comment 1

3 years ago
Sounds like, so DUP of Bug 97278 - Retain original source formatting: Composer adds newlines when switching view modes (extra empty space added).

See http://forums.mozillazine.org/viewtopic.php?f=5&t=634299 for possible work-around.

Comment 2

3 years ago
An other similar one is "Bug 1070502 - Composer inserts multiple empty lines into document's source code ".

My suggestion: Mark this one and all other similar ones as DUP of Bug 97278 and test newly after fix for that Bug.

Comment 3

3 years ago
No objections, so I DUP this one.

@Reporter, please test again when we have a fix for Bug 97278 and reopen this one, if the fix does not heal this particular problem here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 97278
You need to log in before you can comment on or make changes to this bug.