error in printing to a pdffile

RESOLVED DUPLICATE of bug 1075194

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 1075194
4 years ago
3 years ago

People

(Reporter: pierardsionis, Unassigned)

Tracking

({qawanted})

32 Branch
x86_64
Windows 8.1
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

I choose to print a web page (gmail message) from the icon-printer in the page. I received the printer menu and i choosed to print to pdfviewer


Actual results:

I clicked to  choose pdf viewer printer and ,immediately  I received a message "an error occured while printing". I received the same message  with the windows pdf writer. I test the same action with internet explorer which create the pdffile without any problem.


Expected results:

a pdf file
(Reporter)

Updated

4 years ago
Severity: normal → major

Comment 1

4 years ago
Could you make a test:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Same printing error?
Component: Untriaged → Printing: Output
Flags: needinfo?(pierardsionis)
Product: Firefox → Core
(Reporter)

Comment 2

4 years ago
I tried in safe mode and with a clean profile separately .In the 2 cases,the result was negative
Flags: needinfo?(pierardsionis)

Comment 3

4 years ago
Did it use to work with a previous version of Firefox like 31 or 30?
Another user reported bug 1075194 with the same symptoms a couple of days ago
and said it's a regression from v31.  I wonder if feedback in other channels
(SUMO, input.m.o etc) mention printing problems in an unusual high degree?
Keywords: qawanted

Comment 5

4 years ago
Same issue of the French community board: http://forums.mozfr.org/viewtopic.php?f=5&t=120400
(Reporter)

Comment 6

4 years ago
We are working with firefox 32.0.3 under windows xp  without any problem. From tomorrow I'll be absent for a week,so after that I'll take a photo of the screen at the moment of my request for printing and you will see that the system seems to look for something  .My english is not very good and I have difficulties to explain very clearly what happens but with the photo,perheaps you will understand immediately

Comment 7

4 years ago
Do you have still the issue?
Flags: needinfo?(pierardsionis)
(Reporter)

Comment 8

4 years ago
There is no change.Each time that I need to create a PDFfile ,I used Internet explorer and it ok.Perhaps you may see something through TEAMviewer?? Generally ,there is a lot of problem with windows 8.1.We had problems with the languages,with the printer driver(lexmark).Sometimes after an windows automatic update,a problem appears which we did'nt have before. It it strange that I am the only person with this problem...
Flags: needinfo?(pierardsionis)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075194
You need to log in before you can comment on or make changes to this bug.