Closed Bug 1077460 Opened 6 years ago Closed 3 years ago

Build a frames view for the overview view in new performance tool

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect, P3)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jsantell, Unassigned)

References

(Depends on 1 open bug)

Details

No description provided.
Assignee: nobody → jsantell
Blocks: perf-tool-v2
Depends on: 1077449
Depends on: 1077477
Flags: qe-verify+
Not doing this for v2.
No longer blocks: perf-tool-v2
Assignee: jsantell → nobody
Duplicate of this bug: 1077477
Depends on: 1171090
Worth mentioning this is now chrome's default timeline view, and Safari just added similar: https://www.webkit.org/blog/3996/introducing-the-rendering-frames-timeline/
Triaging. Filter on ADRENOCORTICOTROPIC (yes).
OS: Mac OS X → Unspecified
Priority: -- → P3
Hardware: x86 → Unspecified
This is not currently planned.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.