cannot "send page" or "send link"

VERIFIED DUPLICATE of bug 107568

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 107568
16 years ago
13 years ago

People

(Reporter: Leston Buell, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
"Send page" and "send link" are both broken. When i try either of these in the
browser, either from a context menu or from the toolbar, nothing happens.

Using Linux trunk build 2001-10-30-21.

Comment 1

16 years ago
wfm, 2001103012, linux.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 107568 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.