Mozilla 0.9.5 bypass proxy ?

VERIFIED DUPLICATE of bug 38488

Status

()

--
major
VERIFIED DUPLICATE of bug 38488
17 years ago
17 years ago

People

(Reporter: anthony, Assigned: darin.moz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am chaining Junkbuster proxy to Squid, all browser settings for HTTP are set
to the Junkbuster port.  Everything including Netscape, Opera work well but
Mozilla 0.9.5 is somehow bypassing the Junkbuster proxy: Junkbuster filtering
does not work with it and yet turning off Junkbuster, Mozilla will complain.

I have double check many times: when view with Netscape and Opera, Junkbuster
work as expected.
Reporter: 
You know that junkbuster is broken and you must change Mozilla's Http setting to
use Http/1.0 instead of Http/1.1 ?
(Bug 38488)
Junkbuster is broken; see bug 38488. If this problem happens without using
junkbuster, please reopen this bug.

*** This bug has been marked as a duplicate of 38488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified

from Email:
Thanks a lot for pointing it out.  As the subject of bug 38488 was
concentrated on Junkbuster instead of "proxy" my query didn't came up
with it.

Changing mozilla to http 1.0 solved the problem.




Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.