Creating a new tab with ⌘T does not switch focus to the new tab

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Eric A. Meyer, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140926030202

Steps to reproduce:

While viewing a page, typed ⌘T on my keyboard.


Actual results:

A new tab was created, but focus stayed with the page where I was instead of switching to the new tab (as happened in past builds).


Expected results:

Focus should have switched to the new tab (as happened in past builds).
I'm not aware of a recent change to this behavior, and new tabs still correctly focus in the nightly build I'm using. Can you check whether the problem occurs in a fresh profile, and if not, whether you have an extension that causes the problem?

Comment 2

4 years ago
I've tested it on Windows 7 Maximal x64,everything works correctly,focus has switched to the new tab.
Couldn't reproduce using latest Aurora 35.0a2 (buildID: 20141019004001) - clean profile.  
Marking as Resolved WFM. If someone else can confirm this issue, please reopen. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

4 years ago
My apologies, this was an extension error.  It’s been so long since I installed the “New Tab Homepage” extension that I’d forgotten it wasn’t built-in behavior, and I failed to test on a clean profile before reporting.  I’m very sorry for the noise.
You need to log in before you can comment on or make changes to this bug.