[PP]Absence of image in list-style test should generate 'circle' list identifier

VERIFIED DUPLICATE of bug 12451

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 12451
20 years ago
20 years ago

People

(Reporter: christinehoff4, Assigned: buster)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

20 years ago
Using 7/28 Apprunner on Win 95, Win NT, Win 98, Mac8.61 and Linux (7/19 build).

Open attached test case. In the test case, the list-style property designates an
image URL for the list identifier; however, there is no image provided.

Expected results: Since the image cannnot be displayed, the list
identifier should default to the indicated 'circle'.

Actual results:

Win 95: there is no list identifier
Win NT: there is no list identifier
Win 98: there is no list identifier
Linux: renders correctly with circle list identifiers
Mac86.1: renders correctly with circle list identifiers

Nav correctly displays the page.
Reporter

Comment 1

20 years ago

Updated

20 years ago
Assignee: peterl → kipp
Summary: [PP]Absence of image in list-style test should generate 'circle' list identifier → [PP]Absence of image in list-style test should generate 'circle' list identifier

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M11

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 12451 ***
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 3

20 years ago
Verified dup of bug written up after this one #12451. The bug is now fixed.
You need to log in before you can comment on or make changes to this bug.