<object> width and height not honored for <embed> default

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
17 years ago
12 years ago

People

(Reporter: dr, Assigned: serhunt)

Tracking

({html4})

Trunk
x86
Windows 2000
html4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
At http://www.hamncheez.com/~noeffort/tftl.htm, the flash plugin does not
display at the intended width and height. This does work correctly in MSIE6.

I can see this problem in Netscape 6.1 and 6.2 (mozilla0.9.2.1, 0.9.4). I have
not tested with 0.9.5. I am on Win2K, but I'd be willing to bet that this
problem is cross-platform.
(Reporter)

Updated

17 years ago
Keywords: html4

Comment 1

17 years ago
It sort of looks like we are doing the right thing because the same thing is
seen in Nav 4.x. In IE, the ActiveX control is rendered through the OBJECT tag
which specifies a width and height. In Mozilla, we render the EMBED tag which
does not have any dimentions so we pick a default. Should we inherit from the
OBJECT tag in the case there isn't anything specified for EMBED? 
Summary: <object> width and height not honored → <object> width and height not honored for <embed> default

Comment 2

17 years ago
-->INVALID
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
spam : marking invalid bugs 'verif'. reopen if u disagree, reporter!
Status: RESOLVED → VERIFIED

Comment 4

14 years ago
*** Bug 279422 has been marked as a duplicate of this bug. ***
Duplicate of this bug: 383023
You need to log in before you can comment on or make changes to this bug.