[feature request] SMS search option

RESOLVED DUPLICATE of bug 1037573

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1037573
3 years ago
3 years ago

People

(Reporter: Ashickur Rahman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Just notice there is no search option on SMS app. It is important when we need to search old sms from a long list. Is it possible to add this option?

Comment 1

3 years ago
It is avery sought after feature.
Would love to see it in Firefox OS!
Actually, it's not easy to do it for now. We don't have an easy way to add an index for this. This will eventually change but not soon.
We already have another but about this, I'm gonna dupe it :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1037573
You need to log in before you can comment on or make changes to this bug.