CTRL+A doesn't work to select and delete all "individual" cookies results

RESOLVED DUPLICATE of bug 926153

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 926153
4 years ago
4 years ago

People

(Reporter: Daniel "warmth" Delgado, Unassigned)

Tracking

35 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141004030203

Steps to reproduce:

Open the privacy options, go to remove individual cookies and then filter any word, select the first result and pressing CTRL+A doesn't select all as expected to allow to delete them all.
(Reporter)

Updated

4 years ago
OS: Windows 8.1 → Windows 10
Hardware: x86 → x86_64

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926153
You need to log in before you can comment on or make changes to this bug.