Doesn't show the correct CSS-info in Linux Mozilla

RESOLVED WORKSFORME

Status

()

Core
DOM: CSS Object Model
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Preben Holm, Assigned: jst)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Hey.

My problem is that I've made a menusystem for internet explorer and mozilla
0.9.x in windows, but when I start Linux to view the site. The site looks like
"****". It doesn't care about absolute positions, borders and so on. I don't
know why but it's pretty anoying not being able to view the site in the Linux
version of your browser. I cannot see the specific problem, but I cannot find
any errors???
I actually think that the Mozilla webbrowser really is nice, except for the
Linux version...

Thanx

Comment 1

17 years ago
Reporter: Could you make a screen shot of what the site is supposed to look
like? Also, could you be a little more specific about what's wrong with site?

On Solaris (which is pretty much equivalent to Linux for layout bugs), it looks
much better in mozilla than in Netscape 4.7X.
Site seems fine to me in current Linux nightly too (but I have no IE to
compare).  Some info on what's wrong would be nice, as well as info on which
Linux build you're using.
(Reporter)

Comment 3

17 years ago
Well, my dropdown-menus was shown in the left under each other in Linux, not
under the menu-field where the rollover script started. I just spoke to someone
who used NS6.0 which is an elderly version of mozilla (Windows) who said that my
scripts did not work - Well NS6.1 does work, so I think the error is that my
linux-mozilla isn't up to date - the RH7.1 distributed version of mozilla

if the menu-system looks like this picture on your (Boris Zbarsky) up to date
linux-mozilla please confirm this bug as invalid:
(http://rodsen.ots.dk/cyberserver/opel/jakob.jpg)

You probably wonder why I just doesn't update my own version of mozilla but I'm
not a Linux guru and I haven't found out to install packages with depencies to
other packeages yet (if you have a guide - please let me know - thanx)

/Preben Holm (Denmark)
Yep. That's exactly what the menus look like here.  Marking worksforme.

If you want, mail me in person with details about your dependency issues... I
may be able to help.  :)
um.  "marking worksforme".  :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.