[traceback] Wrong 'fr' translation.

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: nemo, Unassigned)

Tracking

Details

(Whiteboard: [qa-])

(Reporter)

Description

4 years ago
Traceback (most recent call last):

  File "/data/www/mozillians.org/mozillians/vendor/lib/python/django/core/handlers/base.py", line 113, in get_response
    response = callback(request, *callback_args, **callback_kwargs)

  File "/data/www/mozillians.org/mozillians/vendor/lib/python/django/views/decorators/cache.py", line 89, in _wrapped_view_func
    response = view_func(request, *args, **kwargs)

  File "/data/www/mozillians.org/mozillians/mozillians/phonebook/views.py", line 226, in edit_profile
    return render(request, 'phonebook/edit_profile.html', data, status=status)

  File "/data/www/mozillians.org/mozillians/vendor/lib/python/django/shortcuts/__init__.py", line 53, in render
    return HttpResponse(loader.render_to_string(*args, **kwargs),

  File "/data/www/mozillians.org/mozillians/vendor/lib/python/django/template/loader.py", line 177, in render_to_string
    return t.render(context_instance)

  File "/data/www/mozillians.org/mozillians/vendor/src/jingo/jingo/__init__.py", line 195, in render
    return super(Template, self).render(context_dict)

  File "/usr/lib64/python2.6/site-packages/newrelic-2.22.1.20/newrelic/api/function_trace.py", line 53, in dynamic_wrapper
    return wrapped(*args, **kwargs)

  File "/usr/lib64/python2.6/site-packages/jinja2/environment.py", line 891, in render
    return self.environment.handle_exception(exc_info, True)

  File "/data/www/mozillians.org/mozillians/mozillians/templates/phonebook/edit_profile.html", line 1, in top-level template code
    {% extends "base.html" %}

  File "/data/www/mozillians.org/mozillians/mozillians/templates/base.html", line 158, in top-level template code
    {% block content_wrapper %}

  File "/data/www/mozillians.org/mozillians/mozillians/templates/base.html", line 170, in block "content_wrapper"
    {% block content %}{% endblock %}

  File "/data/www/mozillians.org/mozillians/mozillians/templates/phonebook/edit_profile.html", line 483, in block "content"
    {% trans %}

  File "/usr/lib64/python2.6/site-packages/jinja2/_markupsafe/__init__.py", line 98, in __mod__
    return self.__class__(unicode.__mod__(self, arg))

ValueError: unsupported format character 'p' (0x70) at index 50
OS: Linux → All
Hardware: x86_64 → All
Summary: [traceback] ValueError in edit profile page → [traceback] Wrong 'fr' translation.
Fixed in r132616
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1078305
Bumping to verified as [qa-]
Status: RESOLVED → VERIFIED
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.