GET /call-urls/ should list the existing call urls.

RESOLVED FIXED

Status

Hello (Loop)
Server
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: alexis, Assigned: natim)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

Attachments

(1 attachment)

Comment hidden (empty)
QA Contact: rpappalardo
Whiteboard: [qa+]
(Assignee)

Comment 1

3 years ago
It actually already exists: https://github.com/mozilla-services/loop-server/commit/5521753067b3c4cc555963128c28dcf1d90919f0

I am adding documentation for it.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043686
(Assignee)

Updated

3 years ago
Assignee: nobody → rhubscher
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 2

3 years ago
Created attachment 8522294 [details]
Link to GitHub PR.
Attachment #8522294 - Flags: review?(alexis+bugs)
(Reporter)

Comment 3

3 years ago
Comment on attachment 8522294 [details]
Link to GitHub PR.

https://github.com/mozilla-services/docs/commit/a6230afe6287fb6f7d4fe0fc6750f80f0a60084b
Attachment #8522294 - Flags: review?(alexis+bugs) → review+
(Reporter)

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.