Remove AppConstants.SEARCH_PACKAGE_NAME

RESOLVED FIXED in Firefox 35

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: rnewman, Assigned: rnewman)

Tracking

Trunk
Firefox 35
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
It's no longer referenced, and there's a typo in the comment :D

Updated

4 years ago
Duplicate of this bug: 1078397
(Assignee)

Comment 2

4 years ago
Created attachment 8500555 [details] [diff] [review]
Remove AppConstants.SEARCH_PACKAGE_NAME. v1

While I was here, I reworked the if-else branches to be switches, and eliminated the clause that can only fail in the standalone activity.
Attachment #8500555 - Flags: review?(margaret.leibovic)

Updated

4 years ago
Attachment #8500555 - Flags: review?(margaret.leibovic) → review+
https://hg.mozilla.org/mozilla-central/rev/ec19d8282465
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 35
You need to log in before you can comment on or make changes to this bug.