[Browser] The user can not zoom in or out on http://m.mail.ru/

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
5 days ago

People

(Reporter: psiphantong, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-flame-test-run-3], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8500594 [details]
zz.txt

Description: 
The user can not zoom in or out on http://m.mail.ru/

Repro Steps:
1: Update a Flame to 20141006000205
2: Go to Browser > http://m.mail.ru/
3: Zoom in and out

Actual:
Zoom in or out does not function 

Expected:
Zoom in or out function

Flame 2.1 KitKat Base (319mb)(Full Flash)

Environmental Variables:
Device: Flame 2.1
BuildID: 20141006000205
Gaia: 778ebac47554e1c4b7e9a952d73e850f58123914
Gecko: c4a4b04c617c
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Repro frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/2544/
See attached: video, logcat, https://www.youtube.com/watch?v=N4Z-S9cV36E
(Reporter)

Comment 1

4 years ago
This issue also reproduce on the Flame 2.2 KitKat Base (319mb), and the Flame 2.0 KitKat Base (319mb). Zoom in or out does not function 


Flame 2.2 KitKat Base (319mb)(Full Flash)

Environmental Variables:
Device: Flame 2.2 Master
BuildID: 20141006040204
Gaia: 470826d13ae130a5c3d572d1029e595105485fb0
Gecko: e0d714f43edc
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 35.0a1 (2.2 Master)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0


Flame 2.0 KitKat Base (319mb)(Full Flash)

Environmental Variables:
Device: Flame 2.0
BuildID: 20141006000202
Gaia: 092d2b7678774c8b0b06dca0e0a8119e9eafdec3
Gecko: 69ca61f7edf3
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 32.0 (2.0)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
Not really a TE issue, IMO. No mobile browser can zoom in due to the following:

<meta name="viewport" content="width=device-width, user-scalable=no, maximum-scale=1.0, initial-scale=1.0, minimum-scale=1.0"/>

The site has decided that users should not be able to zoom in.
Invalidating this bug based on comment 2. This site has zooming disabled
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Component: Mobile → Mobile
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.