Can't attach files to an email

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: arnoudb, Assigned: bugzilla)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
With todays build (20011031), it is impossible to add any kind of attachment to
an email.

This regressed somewhere in the last 3 days.

Steps to reproduce:
1) Open Composer
2) Click Attach
3) Pick a file... any file

Result:
Nothing. The file doesn't get added.

Expected result:
File gets added to list of files attached.
(Reporter)

Updated

17 years ago
Keywords: regression

Comment 1

17 years ago
Weird, Works for me with 20011031 trunk build, however I can't see the
attachments in the mails I received. This also happenned in the last 3 days.
Maybe our problems are related, but I don't get why I don't see the problem you
describe. It's in fact kind of the opposite. You can't attach files to outgoing
mail, while I can, but can't see attachments in received mails. I'll attach a
screenshot showing that I successfully attached 3 different files in a message,
and that I don't see the attachment box in my received mails. (nor do I see the
sender, destination, and header, the blue section in which these elements were
is gone).

Comment 2

17 years ago
Created attachment 56007 [details]
Screenshot showing I attached files to a message, and that the sender, destination, headers and attachments in received mail is gone. 20011031

Updated

17 years ago
QA Contact: sheelar → esther

Comment 3

17 years ago
OK the problem i had is a bug which is fixed now, I just can't find the exact
number. I don't know about the present bug though as it worked for me with that
build and still works.
(Reporter)

Comment 4

17 years ago
It started working again for me in recent builds. *shrugs*. Weird.
marking WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Marking verified worksforme. Works for me in current commercial trunk build,
also working now for reporter.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.