Incorrect URL has a call button

RESOLVED DUPLICATE of bug 1072427

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1072427
3 years ago
3 years ago

People

(Reporter: drno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
If I load an invalid call URL https://call.mozilla.com/#call/joL2Z0NlHw1 I still get to see the normal call screen with a green "Start" button. Only after clicking on the Start button I get an error message, that the URL appears to be invalid. Would it be possible to load the initial page with some kind off error message right away, or disable the "Start" button if the call parameter is invalid?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1072427
You need to log in before you can comment on or make changes to this bug.